RFR 8225562: jlink --module-path behavior inconsistent with help/errors

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

RFR 8225562: jlink --module-path behavior inconsistent with help/errors

sundararajan.athijegannathan
Reply | Threaded
Open this post in threaded view
|

Re: RFR 8225562: jlink --module-path behavior inconsistent with help/errors

Alan Bateman
On 09/12/2019 07:50, [hidden email] wrote:
> Please review.
>
> Bug: https://bugs.openjdk.java.net/browse/JDK-8225562
>
> Webrev: http://cr.openjdk.java.net/~sundar/8225562/webrev.00/
The usage message might be better with "not specified" rather than
"unspecified" as you've done in the error message but otherwise I think
it okay. (Initially I was going to suggest "run-time image" rather than
"runtime image" but I see that the latter is already there).

-Alan
Reply | Threaded
Open this post in threaded view
|

Re: RFR 8225562: jlink --module-path behavior inconsistent with help/errors

sundararajan.athijegannathan
Thanks the review. I'll fix that and push.

-Sundar

On 09/12/19 9:57 pm, Alan Bateman wrote:

> On 09/12/2019 07:50, [hidden email] wrote:
>> Please review.
>>
>> Bug: https://bugs.openjdk.java.net/browse/JDK-8225562
>>
>> Webrev: http://cr.openjdk.java.net/~sundar/8225562/webrev.00/
> The usage message might be better with "not specified" rather than
> "unspecified" as you've done in the error message but otherwise I
> think it okay. (Initially I was going to suggest "run-time image"
> rather than "runtime image" but I see that the latter is already there).
>
> -Alan